As stated in Jupiter V5.0 Migration Note your PHP version must be above V5.4. We no longer support php legacy versions (v5.2.X, v5.3.X).

Read more about WordPress environment requirements.

Please contact with your hosting provider or server administrator for php version update.

Your current PHP version is 5.3.29 WordPress › Ошибка